export kit- lightning Storm extension couldn't be loaded because it was not properly signed« Back to Questions List

after downloading the plugin, this message keep on showing and i can't use the plugin, any support please.

Asked by angela1411
Added July 30, 2017 6:44 am

Do you have the right answer? If you do other users will benefit from your contribution, share your knowledge with the community!

Hi,

Other users have experienced this also. This is 100% due to the extraction process. When you extract the files, you must extract directly to the location if you drag-and-drop the files it will not work – and you will experience the same error.

Try to extract the .zip directly to your LightningStorm_CC2015 folder.

Answer by admin ★★★
Answered On August 4, 2017 1:45 am #

couldn’t install it yet, and i used win zipped and same message appears.

Answer by angela1411
Answered On August 2, 2017 7:14 am #

Hi,

Were you able to get this working, we can help you to get up and running. Did you try the Windows installer?

Answer by admin ★★★
Answered On July 31, 2017 5:20 pm #

Hi,

Your error is 100% due to the extraction. If you are using windows, try the installer. Can you paste the path you are installing the plugin to. Also is this Win or Mac?

Answer by admin ★★★
Answered On July 30, 2017 1:24 pm #

i have already used winrar

Answer by angela1411
Answered On July 30, 2017 8:39 am #

Hi,

Do not use the native windows extractor, use the .exe installer or winzip/winrar: Common Installer errors

Answer by admin ★★★
Answered On July 30, 2017 6:50 am #
Looking for another answer? View other questions in General or get premium support for guaranteed results.
Asked by angela1411
165 views
6 answers
Last Answered 2 months ago by admin

Categories

Recent Answers


Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.