Installing lightningstorm_cc2015_cc2017.zip on a Mac« Back to Questions List

I followed all the directions, and it's still not showing up as an extension. I searched support, came across a few answers, did the steps suggested, but still not working. I even tried setting up the CEP/extensions folder, and this is what the address looked like: /Applications/Utilities/Adobe\ Creative\ Cloud/CCLibrary/CEP/extensions/lightningstorm_cc2015_cc2017

Any suggestions on setting up the folder, since the only library is CCLibrary?

Added May 24, 2017 2:20 am

Do you have the right answer? If you do other users will benefit from your contribution, share your knowledge with the community!

Hi,

Were you able to resolve this?

Answer by admin ★★★
Answered On May 26, 2017 6:32 pm #

You are almost there, you used the incorrect .zip file. Inside lightningstorm_cc2015_cc2017 there are 2 installers. Follow the instructions found here: http://exportkit.com/learn/getting-started/installation.

You must use LightningStorm_CC2015.zip to install the plugin.

Answer by admin ★★★
Answered On May 24, 2017 11:12 am #
Looking for another answer? View other questions in Folder Extension or get premium support for guaranteed results.
Asked by ThisisKimMiller
132 views
2 answers
Last Answered 3 weeks ago by admin

Categories

Recent Answers


Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.