Loading...

Requirements

Export Kit – Lightning Storm panel is designed for Adobe Photoshop, Illustrator and InDesign to work on PC, Linux and MAC, allowing your business to have full flexibility when creating interactive applications.

IMPORTANT: You will need to have Admin rights on Windows or MAC to install Adobe extensions.

System Requirements

To install Export Kit Suite there are a few minimum system requirements. A PC will require Microsoft Windows XP, Vista, Win 7 – 10+. Mac will require OS Tiger – Sierra+. Linux has variety – learn more.

Adobe Requirements

Export Kit – Lightning Storm is compatible with the following list of Adobe Design Suite programs:

Photoshop

CS5, CS5.5

Photoshop +Illustrator +InDesign

CS6, CC, CC2014, CC2015, CC2016 and CC2017.
LOGIN NOW: Get instant access to our free Online Training - click here.

Using the Plugin

How To Guides

Help Us Improve


We aim to keep our content relevant with useful information, examples, samples and links. Tell us what you think!

I found the content:

Helpful
Confusing
Outdated
Broken Links
Bad Spelling
Too Short
Too Long

This page needs:

Nothing
Better Content
Links
Examples
Videos

Free Download


Dropdown +Rollover Menus

Professional dropdown menus with full CSS rollover support.

Start Your 14 Day Free Trial

Get instant access to your 14 Day Free Trial and Free Online Training. We guarantee your first conversion will 100% work - we work with you to ensure this, Contact Us or check the Community FAQs for assistance.

Connect With Us