Insattaltion version 14, 15 plugin« Back to Questions List

I have install the export kit extension using adobe Extension manager. but that show a message " This extension can not be installed , it requires photoshop32 version in range of indusively between 15.0 and 15.9 "

Added June 11, 2016 11:47 am

Do you have the right answer? If you do other users will benefit from your contribution, share your knowledge with the community!

Hi,

This is an easy fix. Here is a list of version numbers:

13x = CS6
14x = CC
15x = CC2014
16x = CC2015

You need to use the correct version of Export Kit with the correct Adobe version. Because you are installing CC or CC2014 you can install normally with Extension Manager and the correct version of the plugin.

Answer by admin
Answered On June 11, 2016 11:51 am #
Looking for another answer? View other questions in Install Photoshop Extension or get premium support for guaranteed results.
Asked by Shabeel Backer T
1096 views
1 answer
Last Answered 5 years ago by admin

Recent Answers

asked by JoeTreacy
asked by raulmatamoros
asked by Mamon-Rez
asked by Robert Lugg
[+] View All Recent Questions

Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.