Installation« Back to Questions List

When I install extension got a error like: "You do not have the appropriate permissions required to perform this operation". what is the actual problem; how can i solve it

Asked by benjo
Added March 28, 2017 10:38 am

Do you have the right answer? If you do other users will benefit from your contribution, share your knowledge with the community!

Hi,

That error means you do not have admin rights on your machine. You must be an admin to install Export Kit. Read our requirements for more details: //exportkit.com/learn/getting-started/requirements.

Answer by admin
Answered On March 28, 2017 12:36 pm #
Looking for another answer? View other questions in Install Error Extension or get premium support for guaranteed results.
Asked by benjo
1043 views
1 answer
Last Answered 4 years ago by admin

Recent Answers

asked by prabhumd
asked by sudeep
asked by Vamshidhar
[+] View All Recent Questions

Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.