Trying to install Export Kit in CS6« Back to Questions List

Trying to install Export Kit (LightningStorm_CC2015 )in CS6,

trying to install manually by adding new folder ander 'adobe' 'CEP\extensions\LightningStorm_CC2015\'

I can't find the extension in my photoshop.

second trying by- adobe extention manager- after changing - extention set- to all

still only type allow is *.xmp . *.mxp

I think I have follow the guide as well as I can. Could you help me to solve this please? Thank you

Asked by gbarbash
Added July 26, 2016 12:53 pm

Do you have the right answer? If you do other users will benefit from your contribution, share your knowledge with the community!

Hi,

You cannot install the CC2015 plugin in CS6.  Lightning Storm is web-based, so you are always using the current version!

For CS6 – CC2104 you can install the plugin normally using the .zxp file provided. Ensure you are using the correct Extension Manager with the correct plugin version – e.g. Extension Manager CS6 with LightningStorm_CS6.

Then you can install normally.
Download: //exportkit.com/downloads
Install: //exportkit.com/learn/getting-started/installation (scroll down for CS6 instructions)

Answer by admin
Answered On July 26, 2016 1:54 pm #
Looking for another answer? View other questions in Install Photoshop Folder Extension or get premium support for guaranteed results.
Asked by gbarbash
2034 views
1 answer
Last Answered 5 years ago by admin

Recent Answers

asked by Mamon-Rez
asked by Robert Lugg
asked by Rojtberg
asked by SusieQ
[+] View All Recent Questions

Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.