Error: Nothing to export« Back to Questions List



I am trying to export JSON from PhotoShop using ExportKit but it keeps throwing "Error: Nothing to export, open/load/save a PSD and try again" message. I tried it multiple times and nothing helped.

Please can you help.


Added February 14, 2018 12:01 am

This question has been resolved, view the correct answer now!



Moving the PSD file outside the folder helped.

Mostly likely the culprit might have been the folder name which had a ’%’ character or possibly the length of the folder name itself (it was placed on my desktop though).


Anyway, the problem has been fixed.


Thank you very much.

Answered On February 14, 2018 2:14 am #
Correct Answer


That normally happens when you have a new PSD that you did not save yet. But if you’ve tried multiple times to save it and re-export then thats different.

1. Save the PSD to common location such as your desktop
2. Restart Photoshop and re-export

Let us know if you have the same problem.

Answer by admin
Answered On February 14, 2018 1:32 am #
Looking for another answer? View other questions in Error Photoshop or get premium support for guaranteed results.
Asked by maheshmenon★★★
2 answers
Last Answered 5 years ago by maheshmenon


Recent Answers

asked by Gts
asked by af1606
asked by avenash
[+] View All Recent Questions

Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.