Extention Installation error« Back to Questions List

Hi, I'm trying to install LightningStorm_CS6_CC extension.  But I keep getting this popup saying "This extension can not be installed, it requires Illustrator version in range of inclusively between 16.0 and 17.9."

I'm currently running on Photoshop and Illustrator CC 2017.

Please help me with this issue asap, as I really want to try this extension.

Thanks,

Vicky

Asked by 3d65vicky
Added March 29, 2017 9:17 am

Do you have the right answer? If you do other users will benefit from your contribution, share your knowledge with the community!

Hi,

Seems you got your install to work. The reason for the error was an incorrect version. CC2017 requires another installer: //exportkit.com/learn/getting-started/installation.

Answer by admin
Answered On March 29, 2017 11:27 am #
Looking for another answer? View other questions in Install Photoshop Illustrator Extension or get premium support for guaranteed results.
Asked by 3d65vicky
1265 views
1 answer
Last Answered 4 years ago by admin

Recent Answers

asked by sudeep
asked by Vamshidhar
asked by Arun makwana
[+] View All Recent Questions

Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.