I get an error "Invalid Key Supplied" when I activate my Key« Back to Questions List

I am having problems activating this product. The exportkit trial works fine. When I tried to activate with the key sent using extension manager I got an error. " invalid key supplied".

What can I do?

Added April 6, 2014 6:43 am

Do you have the right answer? If you do other users will benefit from your contribution, share your knowledge with the community!

This is normal - Your keys are active

This is actually normal behavior, you should always look at the Key list to see if your key is active.

Why this happens

When you activate your key, if you press the "Activate Now" button more than once - you will send multiple activation request to the server.

The first request will pass, and all additional ones will fail - causing the "Invalid Key Supplied" notice.

It is a natural action to double click, or click twice while waiting for a web request. We will add a disable state to the button in a future update to prevent this.

Answer by admin
Answered On April 7, 2014 5:58 pm #
Looking for another answer? View other questions in Key Error Extension or get premium support for guaranteed results.
Asked by mckie19★★★
1576 views
1 answer
Last Answered 7 years ago by admin

Categories

Recent Answers

asked by sudeep
asked by Vamshidhar
asked by Arun makwana
[+] View All Recent Questions

Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.