using the info panel will give me 420 error« Back to Questions List

the info panel is a quick way to have at look at the output without going through the whole export, but it will give me 420 error after some time.

I think this is a bug.

Asked by harry8888
Added September 7, 2016 12:10 am

This question has been resolved, view the correct answer now!

Hi,

If this happens again, take a note of what you were doing when it happened and send us an email to report a bug //exportkit.com/contact. Try to be as detailed as possible – Tech will try to recreate your scenario to reproduce the outcome.

There are some things are are unavoidable – eg. if you open Export Kit in PSD, AI and INDD at the same time and try to use all 3 – then the server will think you are attacking it. But Tech will investigate your situation.

Answer by admin
Answered On September 12, 2016 1:51 pm #

I understand 420 is not an error, but I’m not doing anything wrong or misuse it, just using one of the function on the panel. So I think it should be categorised as a bug?

Answer by harry8888
Answered On September 11, 2016 10:25 pm #
Correct Answer

Hi,

420 is not a mistake //exportkit.com/answers/why-do-i-see-a-420-message, the fastest way to re-enable is to send us a message using our contact form. This can take some time depending on the number of IPs tech has to review.

//exportkit.com/contact

Answer by admin
Answered On September 10, 2016 4:26 pm #
Looking for another answer? View other questions in Error Output Bug or get premium support for guaranteed results.
Asked by harry8888
1116 views
3 answers
Last Answered 5 years ago by admin

Categories

Recent Answers

asked by aryanr
asked by JoeTreacy
asked by raulmatamoros
asked by Mamon-Rez
[+] View All Recent Questions

Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.