Export-Kit extension won't load - not signed error« Back to Questions List

Hi there,

I followed the install instructions, and when I try to load Export-Kit Lightning Storm (Windows/Extensions/Export-Kit LS) I receive the following error:

"The Export-Kit Lightning Storm could not be loaded because it was not properly signed".

Anyone have any ideas how to get it to work? I really want to try the trial version before purchase. Thanks.

Daniëlle

Added October 12, 2016 7:10 am

This question has been resolved, view the correct answer now!

Hi admin – thank you for your answer. I am totally swamped with client work at the moment, so haven’t gotten around to fix the issue. I will do and will let you know. Thanks so much for your help with this! Cheers, Daniëlle

Answered On October 13, 2016 1:40 pm #

Hi,

Did this work for you, or did you encounter any further issues?

Answer by admin
Answered On October 13, 2016 1:20 pm #
Correct Answer

Hi,

This is very easy to fix //exportkit.com/answers/common-install-errors-for-cc2015 – scroll down a bit and you will see your exact situation.

RECOMMENDED

Use our quick install guide //exportkit.com/learn/getting-started/installation – this is a much faster install with less chance of an issue.

Answer by admin
Answered On October 12, 2016 12:53 pm #
Looking for another answer? View other questions in Install Error Extension or get premium support for guaranteed results.
Asked by daniellemolenaar
1573 views
3 answers
Last Answered 5 years ago by daniellemolenaar

Recent Answers

asked by Mrfem
asked by aryanr
[+] View All Recent Questions

Share Your Knowledge!

Contribute to the community and help other users to benefit from your answer with experience and knowledge.